Erro no envio e recebimento de emails

Este tópico contém 38 respostas, possui 2 vozes e foi atualizado pela última vez por  Tulipa H. Ackerman 3 meses atrás.

  • Autor
    Posts
  • #13745
     Tulipa H. Ackerman 
    Participante

    Okay!

    Imagem da CF

    https://ibb.co/FVfpLD0

    #13746
     Luis FatorBinario 
    Administrador

    No terceiro registro onde diz r2kturismo mude aquele IP 187.xxx.xxx.xxx para o IP do servidor na Digital.

    Só isso.

    #13747
     Tulipa H. Ackerman 
    Participante

    Isso aí!!!!

    Muito Obrigada Luis vc é F0%#$!!!!

    #13748
     Tulipa H. Ackerman 
    Participante

    A questão do certificado digital, eu já tinha usado o Lets encripty mas agora não está funcionando aparece como “Não seguro” terei que rodar o script para criar o script novamente ou tem como ativar na FlareCloud ?

    #13749
     Luis FatorBinario 
    Administrador

    Você tem que emitir o SSL para o site. Se ele nem tinha o IP apontando pro servidor é impossivel você já ter emitido o SSL, porque na emissão é checado se o site está online.

    Se fez com ISPConfig emita o Lets Encrypt pelas opções do site. Senão emita ele manual mesmo.

    #13750
     Tulipa H. Ackerman 
    Participante

    Eu tinha feito por linha de comando mesmo, na Digital Ocean usando o script CertBot. Eu teria que rodar ele novamente dentro do servidor da Digital Ocean ou tem alguma forma de fazer isso pela CloudFlare ?

    #13751
     Luis FatorBinario 
    Administrador

    Nada a ver com CloudFlare. Na CF única coisa que você deve fazer é colocar o modo do SSL como “Full” na aba Crypto.

    Ae emite ele no servidor.

    Mas caso não emita no servidor e queira usar somente o da CF configure na aba Crypto como “Flexible”

    #13752
     Tulipa H. Ackerman 
    Participante

    Já está em “Full” porém acessei e vi que o site está como não seguro. Se eu colocar como “Flexible” ele ativa no website inteiro para os visitantes ?

    #13753
     Tulipa H. Ackerman 
    Participante

    Luis,

    Decidi fazer via terminal mesmo, rodei o CertBot da Lets Encrypt.

    Pra quem estiver acompanhando a odisséia basta instalar o CertBot e rodar o comando:

    [ certbot –apache -d seudominio.com -d http://www.seudominio.com ]

    ir seguindo as instruções, super simples.

    Existe mais alguma configuração que vc me indica Luis ?

    Muito Obrigada pela Gigantesca Força!

Visualizando 9 posts - 31 até 39 (de 39 do total)

Você deve fazer login para responder a este tópico.

©2014-2019 Fator Binário - Todos os direitos reservados

Fazer login com suas credenciais

ou    

Esqueceu sua senha?

Create Account